Mein Auto springt mich nicht mehr an

Alles über auftretende Probleme und ihre Behebungen
PoxiPower
Audi RS2 Fahrer
Beiträge: 291
Registriert: Donnerstag 30. Oktober 2008, 07:30
Wohnort: Niederbayern

Mein Auto springt mich nicht mehr an

Beitrag von PoxiPower » Donnerstag 16. Februar 2017, 16:39

Murphy`s Gesetz: Nachdem ich jetzt meinem RS2 nach wochenlanger Schrauberei in der eiskalten Garage ein KW-Gewinde und eine BN-Pipes Anlage vepasst habe, sieht die Karre zwar geil aus, aber springt nicht mehr an :evil:

- Abgestellt wurde der Wagen im November, seitdem nicht mehr gestartet.
- Noch nie irgendwelche Startprobleme
- lt. Fehlerspeicher Sensor G28 Motordrehzahl kein Signal
- neuen G28 eingebaut, dito
- G28 und den gleich danebenliegenden Kurbelwellensensor über Kreuz getauscht um zu sehen, ob der Fehler mitwandert: Sowohl G4 als auch G28 im Fehlerspeicher
- was auffällt: Der Wagen dreht trotz voller Batterie eher unwillig durch und es kommt immer wieder die Fehlermeldung von zu wenig Öl hoch (obwohl Ölstand stimmt). Fehlermeldungen tauchen doch gerne mal bei zu geringer Spannung auf, oder?

Da ich mir jetzt die Griffel bei der Sensormontage erst mal ausreichend mit Schnitten verschönert habe, lasse ich es für heute gut sein. Morgen kontrolliere ich die Zündung, gehe aber davon aus, dass kein Funke da ist.

Hat jemand eine gute Idee, an was dieser Mist liegen könnte? Durchgemessen bis zum Steuergerät ist G28 noch nicht, offensichtliche Beschädigungen des Kabels gibt es keine.

Benutzeravatar
RS6+RP
Audi RS6 Fahrer
Beiträge: 167
Registriert: Mittwoch 8. Januar 2014, 21:31
Wohnort: Schifferstadt

Beitrag von RS6+RP » Donnerstag 16. Februar 2017, 18:08

Hat der Motor hydros oder Tassenstößel?

Falls Hydros, Zündkerzen raus, zwei tropfen öl in den Brennraum, und ohne Zündkerzen drehen lassen.
Wenn du schon dabei bist, Zündfunke ggf. Kompression prüfen.

CabrioMarkus
Beiträge: 50
Registriert: Dienstag 11. Dezember 2012, 22:55

Beitrag von CabrioMarkus » Freitag 17. Februar 2017, 06:47

ich würde als erstes die Zündung kontrollieren. Wenn da alles i.O. ist dann würde ich mich an die Einspritzung machen.
Der Hallgeber steht aber nicht im FS?

Wenn Funke und Sprit da, könnte es am Steuergerät selbst liegen...

PoxiPower
Audi RS2 Fahrer
Beiträge: 291
Registriert: Donnerstag 30. Oktober 2008, 07:30
Wohnort: Niederbayern

Beitrag von PoxiPower » Freitag 17. Februar 2017, 07:31

RS6+RP hat geschrieben:Hat der Motor hydros oder Tassenstößel?

Falls Hydros, Zündkerzen raus, zwei tropfen öl in den Brennraum, und ohne Zündkerzen drehen lassen.
Wenn du schon dabei bist, Zündfunke ggf. Kompression prüfen.
Hydros. Zündkerzen kommen heute raus und Zündfunke wird geprüft. Kompression kann ich zur Zeit nicht prüfen. In welche Richtung überlegst Du?
CabrioMarkus hat geschrieben: ich würde als erstes die Zündung kontrollieren. Wenn da alles i.O. ist dann würde ich mich an die Einspritzung machen.
Der Hallgeber steht aber nicht im FS?

Wenn Funke und Sprit da, könnte es am Steuergerät selbst liegen...
Nur G28 ist im Fehlerspeicher. Das mit dem Steuergerät ist auch mein Gedanke insofern die Werte von G28 beim Steuergerät ankommen, dort aber nicht erkannt werden und die Zündung damit nicht freigegeben wird.

CabrioMarkus
Beiträge: 50
Registriert: Dienstag 11. Dezember 2012, 22:55

Beitrag von CabrioMarkus » Freitag 17. Februar 2017, 07:44

Naja, muß nicht unbedingt. Der G28 steht ja generell im Fehlerspeicher, wenn der Motor nicht läuft, da keine Motordrehzahl da ist.

Benutzeravatar
Louis
Audi RS2 Fahrer
Beiträge: 1625
Registriert: Sonntag 6. Oktober 2013, 17:19
Wohnort: Halbe Strecke zwischen HH und HB

Beitrag von Louis » Freitag 17. Februar 2017, 07:59

Die Kraftstoffpumpe läuft aber oder? Versagt nach Jahren gerne Ihren Dienst von einen auf den nächsten Startversuch. Am Relais überbrücken und lauschen ob was brummt.

Wenn der Motor nicht schnell genug beim Startvorgang dreht: Batterie geprüft? Ggf. mit einer zweiten mithelfen. Wenn mein RS2 trotz "guter" Batterie 3 Monate steht dreht es sich auch eher mäßig.

Damit würde ich erstmal anfangen bevor ich das ganze Auto zerlege.
Gruß Ingo

PoxiPower
Audi RS2 Fahrer
Beiträge: 291
Registriert: Donnerstag 30. Oktober 2008, 07:30
Wohnort: Niederbayern

Beitrag von PoxiPower » Freitag 17. Februar 2017, 08:35

CabrioMarkus hat geschrieben:Der G28 steht ja generell im Fehlerspeicher, wenn der Motor nicht läuft, da keine Motordrehzahl da ist.
Das wusste ich so nicht, danke dafür. Damit werde ich mein Augenmerk tatsächlich erst in Richtung Zündung / Kraftstoff(pumpe) richten, bevor ich mich um Sensoren kümmere ;-)

@Louis: Batterie war der allererste Ansatz. Aber auch mit zweien war der Bock nicht zum Laufen zu bewegen :-(

aquablader
Audi RS2 Fahrer
Beiträge: 113
Registriert: Sonntag 4. Januar 2015, 17:05
Wohnort: Wickede

Beitrag von aquablader » Freitag 17. Februar 2017, 10:34

Wenn die Hydros offen sind, kann man das aber eigentlich auch ganz gut hören.
Der Anlasser dreht dann ziemlich leicht ohne das typische Orgeln.

EKP-Relais überbrücken ist eine gute Idee, hör mal ob sie anläuft und Druck bringt, ebenso überprüfen, ob ein kräftiger Zündfunke anliegt.

Wenn das beides da ist, kann es m.E. das Steuergerät nicht sein.

Halt uns auf dem Laufenden.

LG

Ingo
Fahrzeuge aktuell:

T4 Multivan 1999
T4 Multivan 2000
T4 Caravelle syncro lang 1999
T4 Karmann Colorado edition 2003
Audi 80 GTE 1976 orange fertig restauriert
Audi 80 GTE 1976 grün in Arbeit
Audi RS2 1995
Citroen DS 23 1975
Seat Ibiza 2008
VW Polo 2009
Audi A1 2011
ich bin ein guter Steuerzahler... :-(

PoxiPower
Audi RS2 Fahrer
Beiträge: 291
Registriert: Donnerstag 30. Oktober 2008, 07:30
Wohnort: Niederbayern

Beitrag von PoxiPower » Freitag 17. Februar 2017, 19:41

Kurzes Update: Ich hatte heute nicht viel Zeit, aber jetzt bin ich dem Problem hoffentlich auf der Spur. Ich habe ein zweites Mal (war die erste Aktion) alle Sicherungen überprüft, ohne Befund. Da ich bei meinem Ferrari aber mal ein ähnliches Problem hatte, habe ich die Benzinpumpensicherung mal mit der Lupe betrachtet und siehe da: So blöd durchgebrannt, dass man es nur aus einer Perspektive erkennen konnte :evil:

Trotz neuer Sicherung springt der Wagen nach wie vor nicht an, die Sicherung brennt nicht mehr durch. Ich würde mal sagen, dass die Pumpe im Jenseits ist

CabrioMarkus
Beiträge: 50
Registriert: Dienstag 11. Dezember 2012, 22:55

Beitrag von CabrioMarkus » Samstag 18. Februar 2017, 13:01

Na das ist doch mal ein Update.

Dann die Pumpe einfach mal abklemmen und an einer separaten Spannung anschließen. Falls sie funktioniert gibt es, wenn ich mich recht entsinne, auch noch ein Pumpenrelais. Das wäre dann das kleinere Übel.
Ist die Pumpe hin, empfehle ich die 044 von Bosch.

Gruß Markus

PoxiPower
Audi RS2 Fahrer
Beiträge: 291
Registriert: Donnerstag 30. Oktober 2008, 07:30
Wohnort: Niederbayern

Beitrag von PoxiPower » Samstag 18. Februar 2017, 18:10

So, Pumpe ausgebaut und wie mittlerweile eigentlich schon erwartet: Macht keinen Mucks mehr.

Gleich neue Pumpe bestellt und nächste Woche ist dann hoffentlich der ganze Spuk vorbei ;-)

Vielen lieben Dank @all für den äußerst hilfreichen Input.

Benutzeravatar
Louis
Audi RS2 Fahrer
Beiträge: 1625
Registriert: Sonntag 6. Oktober 2013, 17:19
Wohnort: Halbe Strecke zwischen HH und HB

Beitrag von Louis » Sonntag 19. Februar 2017, 00:35

Habe selbst schon mal gehabt: Brötchen holen. Auto aus. Wieder rein in die Bude. Zünden. Nix mehr. Spritpumpe gestorben. Man steckt halt nicht drin. Genauso geht es mitunter bei den Relais.

Ist halt alles oides Gelump

Gruß Ingo, der schon zwei neue Pumpen im RS2 verflammt hat :-P
Gruß Ingo

PoxiPower
Audi RS2 Fahrer
Beiträge: 291
Registriert: Donnerstag 30. Oktober 2008, 07:30
Wohnort: Niederbayern

Re: Mein Auto springt mich nicht mehr an

Beitrag von PoxiPower » Donnerstag 2. November 2017, 19:24

So, jetzt ist es soweit: Zum zweiten Mal im Jahr sollte der Kübel starten, zum zweiten Mal macht er es nicht. Macht 100% Erfolgsquote :evil:

Mann o Mann, jetzt geht die Sucherei wieder von vorne an. Ich werde noch wahnsinnig.

Wenn er das ein drittes Mal macht, findet er sich doch noch im Anzeigenteil wieder 8-)

PoxiPower
Audi RS2 Fahrer
Beiträge: 291
Registriert: Donnerstag 30. Oktober 2008, 07:30
Wohnort: Niederbayern

Re: Mein Auto springt mich nicht mehr an

Beitrag von PoxiPower » Montag 8. Januar 2018, 14:19

O.k., hatte einiges um die Ohren, aber jetzt:

Der Wagen bekommt schon wieder keinen Sprit :evil:

Benzinpumpe funktioniert, 5 Bar Druck. Vorne kommt zwar Sprit an, aber gefühlt - ich habe leider nicht den richtigen Adapter - mit deutlich weniger Druck. Insofern ist der Filter wohl ein / der Übeltäter. Meine Theorie ist, dass der Einbau der neuen Pumpe bzw. die vmtl. etwas stärkere Leistung Dreckpartikel angesaugt und den Filter verstopft hat.

Da der Ausbau dieses Dings aber nicht auf 5 Min erledigt ist und ich das dort, wo der Wagen zur Zeit steht, auch nicht durchführen kann, endlich meine Fragen:

Braucht der Benzindruckregler bzw. die Einspritzventile einen Mindestdruck (und wie hoch wäre der?), um die Arbeit überhaupt aufzunehmen?
Hatte jemand anders schon mal das Problem, dass ein Benzinfilter die Spritzufuhr so massiv unterbinden kann?
Oder aber hat jemand vielleicht eine glorreiche Idee, was es ansonsten in Sachen Spritversorgung noch sein könnte :-D ?

Benutzeravatar
Louis
Audi RS2 Fahrer
Beiträge: 1625
Registriert: Sonntag 6. Oktober 2013, 17:19
Wohnort: Halbe Strecke zwischen HH und HB

Re: Mein Auto springt mich nicht mehr an

Beitrag von Louis » Mittwoch 10. Januar 2018, 08:06

Ja Servus mein Lieber!

Benzindruckregler hat meine ich 3,5 bar, weiß ich aber nicht ganz genau

Problem Spritzufuhr hatte ich auch schon

Schwarze "Fusseln" hatte ich im Tank. Gleich nachdem die Pumpe gewechselt wurde.

Musste dann einmal den Filter wechseln. Nach 2 Wochen dann wieder dasselbe Ergebnis.

Dann den Sprit runter, schwarze Flocken gesichtet, Sprit entsorgt, neuen Filter / neuen Tiger im Tank rein und dann ging es wieder.

Filter tauschen mit Hebebühne ist nicht schlimm. Ohne wird's nur was, wenn gelenkig bist. Nix für mein erhöhtes Alter :-)
Gruß Ingo

Antworten

Zurück zu „Audi/Porsche RS2 - Probleme und ihre Lösungen“