Erfahrungsbericht Einbau von KWE Ladeluftkühler im RS6 Plus

Hier können laufende Projekte und Umbauten vom Audi RS6/RS6 plus rund um Motor, Fahwerk, Felgen usw. vorgestellt werden
Antworten
JHMF
Audi RS6 Fahrer
Beiträge: 18
Registriert: Samstag 6. Mai 2017, 17:34
Wohnort: Grasbrunn b. München

Erfahrungsbericht Einbau von KWE Ladeluftkühler im RS6 Plus

Beitrag von JHMF » Mittwoch 9. August 2017, 22:42

Hallo Zusammen,

nachdem bei mir beide Ladeluftkühler gesifft haben und ich hier im Forum aufgeschnappt habe, dass die LLK von KWE ähnlich gut sind, wie von Wagner bei halbem Preis war die Sache für mich klar.
In der Produktbeschreibung klang das auch noch gut: "Für die einfache Montage liegt zur Hilfestellung noch eine Einbauanleitung der Lieferung mit bei".
Die Teile wurden zügig geliefert aber eine Anleitung war nicht dabei. Auf Nachfrage konnte man mir diese erst 10 Tage später zumailen, nach dem was dann kam, hätte ich auf diese "Anleitung" aber auch verzichten können! Zumal wurde mir mitgeteilt, dass man zwischen RS6 und RS6 Plus nicht mehr unterscheidet beim LLK (obwohl man es im Zusatztext der Bestellung angeben soll) und wohl ein LLK geliefert wurde, der für beide Versionen passt.

Nun denn, die Front hatte ich recht zügig runter, Scheinwerfer raus auch kein Problem, Schlauchschellen gelöst und Schläuche ab soweit auch noch kein Ding, Luftleitschächte entfernt - soweit so gut.
Beim RS6 Plus ist hinter dem Ladeluftkühler noch ein Zusatzwasserkühler, daher hier erstmal noch die Kühlwasserleitung an den Klemmschellen lösen oben und unten und Stöpsel drauf.
Und dann erstmal das ganze Drum fahrerseitig ausgehängt - hui, ganz schön hakelig und knapp bemessen bereits, der Wiedereinbau wird sicher kein Spaß dachte ich mir. Zumal hinten an dem LLK ebenfalls ein Luftleit-Plastikrahmen dranhängt mit dem gleichzeitig die Radhausverkleidung verschraubt ist.

Nun stand in der Anleitung drin, dass der Zusatzwasserkühler mit dem LLK vernietet ist, diese Nieten solle man aufbohren und dann den Zusatzwasserkühler mit dem KWE-LLK einfach neu vernieten - ganz einfach also, aber denkste! Der KWE-LLK ist nämlich nen Zentimeter breiter und die überstehenden Bleche links und rechts dadurch auch. Die Alu-halterungen, zwischen denen der Zusatzwasserkühler hängt, waren aber an den Serien-LLK angepasst, also hatte ich links und rechts von den Montagelöchern zum Vernieten jeweils nen halben Zentimeter Luft... => großes Fragezeichen :?:

Also erstmal KWE angeschrieben, ob die gelieferte Ausführung tatsächlich für den RS6 Plus passen kann. Nach mehrmaligen erfolglosen Versuchen telefonisch jemanden zu erreichen, kam nach 6 Tagen (!) dann eine Antwort: "Hallo, ja passt beim Rs6 + super mit dem Serienblech, wir können dir gern eine Werkstatt mitteilen, welche für uns den Abgleich am Plus Modell durchgeführt hat, der Mechaniker hatte keine Beanstandungen und der Kunde war super zufrieden."

Ich sah letztendlich trotzdem keine andere Möglichkeit als mir aus einer 5mm starken Alu-Flachstange kleine Distanzstücke rauszusägen, um die Lücke links und rechts der Wasserkühler-Halterungen auszufüllen. An Vernieten war nicht mehr zu denken, da ich pro Loch 10mm an Material überbrücken hätte müssen, also habe ich anstatt zu vernieten eben verschraubt. Das hat schonmal ordentlich Nerven gekostet. Die überstehenden Bleche am KWE-LLK sind dementsprechend auch nicht vorgebohrt, weder vorn noch hinten.

Dann war nur vom Einkürzen der vorderen Luftleitschächte die Rede in der Anleitung, natürlich sind die KWE-LLK aber nach hinten raus auch ein Stückchen länger, wodurch die Luftauslass-schächte ebenfalls eingekürzt werden müssen - etwas tricky, da ja der Zusatzwasserkühler noch drunterpassen muss! Und die Löcher wieder annähernd zum Rahdhauskasten passen müssen. Nach viel Gefluche hatte ich also endlich LLK mit Zusatzwasserkühler und Luftauslass-Schacht wieder zusammen als ein Teil.
Um das Gebilde fahrerseitig dann wieder mit den 2 "Noppen" einzuhängen kam ich nicht drumrum noch den kompletten Wischwasserkasten auszubauen, den Koflügel zu lösen und möglichst weit nach außen zu schwenken. Endlich hing die Fahrerseite wieder drin! Montage des oberen Schlauchs war zum verfluchen, unten ging dann verhältnismäßig "einfach", es ist halt alles einfach sau eng! Kühlwasserleitungen oben und unten wieder verbunden - Fahrerseite fertig. (Am KWE-LLK fehlen im Übrigen auch die angeschweißten Gewindestücke um die unten herumgeführte Kühlwasserleitung zu fixieren, OBWOHL die Bilder in der Anleitung andeuten, dass da etwas sein sollte! Daher habe ich jetzt einfach die alten Gummipuffer mit Panzertape an der Leitung fixiert um Scheuern zu vermeiden, rumschlackern kann da eigentlich nichts, wenn die Stoßstange und Unterbodenschutz wieder montiert sind, aber dennoch unschön Seitens KWE meiner Meinung nach)

Dann das ganze Spiel von Vorne auf der Beifahrerseite. Um etwas besser hinzukommen, habe ich die 3 Schrauben der Halterung der Sekundärluftpumpe gelöst und diese etwas beiseite gedrückt. Der Luftauslassschacht auf der beifahrerseite ist komplett anders geformt als fahrerseitig, was erst so aussah als wäre der Wiedereinbau eigentlich unmöglich mit dem größeren KWE-LLK am Ende ging es jedoch tatsächlich sogar leichter (Eine mittlerweile vorhandene Lernkurve von der Fahrerseite war durchaus auch vorhanden, diesmal habe ich direkt den Kotflügel gelockert und nach außen geschwenkt um besser hinzukommen.)

Nachdem alles wieder zusammengestöpselt war, habe ich das verlorengegangene Kühlwasser wieder nachgefüllt und einen ersten Probelauf im Stand gemacht mit gleichzeitigem Entlüften des Kühlkreislaufs. Dann noch die Lufteinlassschächte verschraubt (Vorsicht beim Setzen der Löcher für die 4 Schrauben, sonst hängt man außen entweder am Kotflügel oder innen auf irgendeinem Schlauch mit der Schraubenspitze! Beide Luftleitschächte vorne müssen ca. 2,5cm eingekürzt werden)

Da ich die Stoßstange eh unten hatte, habe ich gleich noch die defekte Tieftonhupe bei der Gelegenheit getauscht und danach die Front wieder zusammengebaut.

Bisher scheint alles dicht zu sein. Mir sind zwar nach der ersten Probefahrt nochmal ca 1.5 Liter Kühlwasser "abhanden" gekommen (leichte Panik) nach Erneutem auffüllen bleibt der Wasserstand nun aber konstant, vermutlich hab ich das korrekte Entlüften irgendwie verkackt.

Insgesamt fast 3 Wochen stand der Dicke jetzt wegen der Geschichte. Nun wo alles wieder zusammengebaut ist, ist der Druck beim Beschleunigen gefühlt durchaus besser als vorher, also die KWE-LLK sind in ihrer Funktion schon gut und wenn Sie nun auch noch länger halten als die Serien-LLK ist alles gut.

Aber hätte ich vorher gewusst, dass der Einbau sich dermaßen frustrierend gestaltet, hätt ich wahrscheinlich doch Serien-LLK gekauft. Auch der Support von KWE war mehr als mäßig und ehrlicherweise habe ich nachwievor nicht das Gefühl einen LLK bekommen zu haben, der so ohne weiteres für den RS6+ geeignet sein soll in Punkto Zusatzwasserkühler. Es ging zwar - aber nur mit viel Gebastelei! Auch war von einem "beiligenden Montagesatz" die Rede zur Montage der eingekürzten Luftleitschächte. Auf meine Bitte mir diesen nachzusenden (da nicht im Karton auffindbar) habe ich bis heute keine Reaktion erhalten.

Für mich hat sich KWE für die Zukunft ganz klar erledigt! Ich bin einfach nur froh nun wieder dichte LLK im Dicken zu haben, aber mit Serienkühlern hätt ich mir viele graue Haare gespart!

Gruß
Erik

Benutzeravatar
noksukau
Audi RS4 Fahrer
Beiträge: 4118
Registriert: Freitag 21. Mai 2010, 18:45
Wohnort: Ettlingen

Beitrag von noksukau » Donnerstag 10. August 2017, 00:06

Hallo Erik,
ja der Einbau ist kein Zuckerschlecken, und beim Plus bestimmt nochmal heftiger. Aber egal wie geärgert du dich hast, du wirst jetzt an warmen Tagen nicht das Gefühl haben, dir fehlen 100 PS.
Gruß

Miro

Jeder wie R S verdient!!

Benutzeravatar
r32turbo
Audi RS6 Fahrer
Beiträge: 547
Registriert: Samstag 11. Juli 2009, 20:24

Beitrag von r32turbo » Donnerstag 10. August 2017, 12:19

Ich hab das beim V10 auch gemacht... jedoch wäre es sicher einfacher gewesen, wenn du gewusst hättest, das man bissl basteln muss... entspann dich, so isses eben..
:- LASS IHN FLIEGEN WENN ER WILL -:

R32 Turbo

Benutzeravatar
Jumi78
Audi S4 Fahrer
Beiträge: 1061
Registriert: Freitag 22. November 2013, 20:05
Wohnort: Zuhause

Beitrag von Jumi78 » Donnerstag 10. August 2017, 19:42

Jo genau ganz normal...ich hab vor kurzem Wagner in meinen B5 RS4 eingefügt...und musste Kotflügel und Schlossträger dementsprechend zusägen!!
Kotflügel links...Blech musste rausgesägt werden!!
Trotzdem...ich hatte auch keine Einbauanleitung...
Da zeichnet sich ein richtiger Schrauber aus!!

Benutzeravatar
Jumi78
Audi S4 Fahrer
Beiträge: 1061
Registriert: Freitag 22. November 2013, 20:05
Wohnort: Zuhause

Beitrag von Jumi78 » Donnerstag 10. August 2017, 19:46

Die Kunst ist ja das du Sie drunter bringst...Performance gibts nicht ohne Geld und Aufwand...
Was meinste was Audi damals ausgegeben hat für die damalige Performance...und das lässt sich nicht ohne weiteres verbessern...

Antworten

Zurück zu „Audi RS6/RS6 plus - Projekte und Umbauten“