Maximaler Ladedruck überschritten

Alles über auftretende Probleme und ihre Behebungen
Antworten
Kiv0410
Audi S4 Fahrer
Beiträge: 3
Registriert: Montag 5. Juni 2017, 19:54

Maximaler Ladedruck überschritten

Beitrag von Kiv0410 » Samstag 2. September 2017, 15:59

Hallo, ich habe leider ein Problem mit meinem S4 2.7.
Habe das Auto noch nicht Lange, die abgastemperatursensoren waren defekt. habe ich beide gewechselt und fehler ist auch weg.
Jetzt hatte ich den Fehler "Maximaler Ladedruck überschritten"
Habe die T Stücke nach dem N75 jetzt gewechselt weil die brüchtig waren und mal druck auf die Wastegatedosen gegeben, da ist es jetzt auch dicht und die Klappen machen auf.
Was ist mit dem anderen schlauch am N75? geht glaub zu den SUVs, wenn ich da druck drauf gebe muss das auch dicht sein? oder kann das garnichts mit maximalem ladedruck überschritten zu tun haben?

Komisch ist das ich nach dem tauschen der T Stücke den Fehler gelöscht habe, bin gefahren und hab mit vcds ladedruck beobachtet, ging schön hoch und hat dann im richtigen moment auf soll LD runter geregelt.
Kam auch kein Fehler mehr.
Heute wieder gefahren, und jetzt ist der Fehler wieder drin...

Kann mir jemand sagen wie ich da weiter vorgehen soll?

Danke

MFG Kiv0410

Schrauber66
Beiträge: 4
Registriert: Samstag 19. November 2016, 20:58

Beitrag von Schrauber66 » Samstag 16. September 2017, 20:54

Hallo,
die anderen Schläuche vom N75 gehen auf die Ansagseite am Turbolader, wenn du da reinbläst müssen die frei Durchgang haben. Da kannst Du auch vorsichtig mit Druckluft mal durchblasen, wenn die verölt oder verkokt sind, geht der Ladedruck zu hoch und der Feheler kommt wieder, das war bei mir auch der Fall.....
Funktion ist so: steigt der Ladedruck im Ansaugsystem, steigt der auch in den Schläuchen an, das N75 regelt nach, sind die versopft, kommt am N75 zu wenig Druck an und der Ladedruck steigt weiter.....
Leider lässt sich die Leitung nicht im eingebauten Zustand tauschen, jedenfalls hab ich das erst gar nicht versucht....
Gruß Frank

Benutzeravatar
JestersArmed
Audi RS4 Fahrer
Beiträge: 268
Registriert: Mittwoch 16. Juli 2014, 23:31
Wohnort: Niederösterreich - Wald4tel

Beitrag von JestersArmed » Sonntag 17. September 2017, 09:16

Steht sicher Maximaler Ladedruck überschritten oder steht Regelgrenze überschritten? Wie Frank schon geschrieben hat, geht der zweite Schlauch auf die Verdichtergehäuse und wird mit Ladedruck beaufschlagt. Werden auch gerne mal rissig.

Würde jetzt zu erst mal System abdrücken (schadet nie), dann siehst du gleich auf irgendwas undicht ist, und ob der Schlauch vom N75 zu den Verdichtergehäusen noch Dicht ist. Die Steuerleitung ist aber ganz sicher Dicht und hält auch den Druck (öffnungsdruck sollte etwa 0,4-0,6 bar)? Am Gestänge für Wastegate wurde auch nichts verstellt?
Eventuell mal ne etwas längere Logfahrt machen um einen defekt am Ladedrucksensor auszuschließen.
RS ist nicht nur ein Auto, RS ist eine Leidenschaft

Gruß Patrick

Kiv0410
Audi S4 Fahrer
Beiträge: 3
Registriert: Montag 5. Juni 2017, 19:54

Beitrag von Kiv0410 » Freitag 22. September 2017, 14:18

Also danke erstmal, es ist Maximaler Ladedruck überschritten und nicht Regelgrenze.
Der fehler kommt aber nur wenn ich Vollgas bei 2000U gebe, geb ich langsam mehr gas und erst über 3000 kickdown kommt der fehler nicht.
Die leitung habe ich schon druchgeblasen, und gefühlsmäßig würde ich sagen die luft kommt da unten irgendwo an der leitung raus.
Habe schon abgedrückt, luft entweicht irgendwo unten in lader nähe.
Habe jetzt mal ne Testfahrt mit VCDS gemacht und im Anhang als Diagramm angefügt.
Einmal mit ist ladedruck und einmal Sollladedruck im 3. Gang ab 2000U Vollgas bis Schluss.

Kiv0410
Audi S4 Fahrer
Beiträge: 3
Registriert: Montag 5. Juni 2017, 19:54

Beitrag von Kiv0410 » Freitag 22. September 2017, 14:23

Bild

Antworten

Zurück zu „Audi RS4 - Probleme und ihre Lösungen“