S4 Umbau auf RS4...Komme aber nicht über 340PS :-(

Alle technischen Veränderungen rund um Motor, Bremsen, Fahrwerk, Reifen usw.
Antworten
RS4-Ben
Audi S4 Fahrer
Beiträge: 40
Registriert: Sonntag 5. Januar 2014, 17:01

S4 Umbau auf RS4...Komme aber nicht über 340PS :-(

Beitrag von RS4-Ben » Sonntag 5. Januar 2014, 20:17

Hallo liebe Forengemeinde,
als 1. möchte ich mich hier gern ersteinmal vorstellen bevor ich zu meinem eigentlichen Anliegen komme....
Die meisten nennen mich Ben. Ich bin 36 Jahre alt und komme aus dem schönen Niedersachsen. Um genau zu sein aus Lehrte/Hämelerwald, was zu Hannover gehört. Ich fahre einen Nogaro Blau Pereffekt Audi S4 B5 mit Vollausstattung vom Tempomat mal abgesehen. Er hat ein Gewindefahrwerk, an der Karosse ist viel gecleant und als Bereifung dienen mir die 2 teiligen 9x19 ET33 BBS Speedline vom A5. Den Motor habe ich auf RS4 umgerüstet, wobei wir da beim Thema wären......


.....um einige Fragen vorab zu klären hier eine Aufstellung des Umbaus:
-K04 Lader
-RS4 Einspritzdüsen
-RS4 LMM
-RS4 LLK
-044er Benzinpumpe
-70er Abgasanlage
-Vorkat entfernt
-Komplette Zündanlage neu samt RS4 Kerzen

Mein Problem ist jetzt das ich nicht auf mehr als 340 PS komme. Der Wagen ist bei einem sehr angesehenen Chiptuner auf dem Prüfstand abgestimmt worden und müsste anhand der Daten 400-450 PS bringen. Die Logdaten waren alle super und auf der Rolle bringt er jedoch trotzdem nicht mehr. Habe noch im Kopf das er 368 gr Luftmasse hatte und mit 1,25 bar Ladedruck läuft. Alle Werte sprechen für die Leistung und Fehlerspeicher hat er auch nicht. Es ist auch keine Sonde oder Fühler etc. kaputt. alles neu und funktioniert.
Mein Programmierer und auch Tom Schmalz meinten bzw vermuten das es an den Kat`s liegen soll/würde. Habe noch die S4 Downpipes drin mit den 400 zellern. Kann das wirklich sein oder habt ihr noch ne andere vermutung?

Bin mit meinem Rat langsam am ende.

Danke und lg,
Ben

kpk
Audi RS4 Fahrer
Beiträge: 227
Registriert: Freitag 5. Februar 2010, 16:17

Beitrag von kpk » Sonntag 5. Januar 2014, 20:22

def. die Kats!

Benutzeravatar
laeufer3000
Audi RS4 Fahrer
Beiträge: 1399
Registriert: Sonntag 26. Dezember 2010, 18:03
Wohnort: Thüringen

Beitrag von laeufer3000 » Sonntag 5. Januar 2014, 20:25

Fahr doch mal eine 100-200er, vielleicht sagt die ja mehr aus. Wie hast du die K04 Lader an die S4 Hosenrohre bekommen?

Benutzeravatar
rolvers
Audi RS4 Fahrer
Beiträge: 960
Registriert: Dienstag 8. Mai 2012, 21:23
Wohnort: Nürnberg

Beitrag von rolvers » Sonntag 5. Januar 2014, 20:27

Es könnte durchaus an der 70er Abgasanlage liegen. Der RS4 hat ja auch 400cpi Vorkats und 200cpi Hauptkats die dann in eine 76er AGA enden.
Was sagt dein Tuner dazu?
Audi RS4 B7, V8 Handschalter - eine aussterbende Spezies

RS4-Ben
Audi S4 Fahrer
Beiträge: 40
Registriert: Sonntag 5. Januar 2014, 17:01

Beitrag von RS4-Ben » Sonntag 5. Januar 2014, 20:30

1. passen die S4 Hosenrohre ohne Probleme an die K04 Lader und 2. der RS4 hat doch serie keine 76er Abgasanlage. Da müsste ich aber echt was verpasst haben wenn dem so wäre. :Schilder_Smilie_118

Benutzeravatar
laeufer3000
Audi RS4 Fahrer
Beiträge: 1399
Registriert: Sonntag 26. Dezember 2010, 18:03
Wohnort: Thüringen

Beitrag von laeufer3000 » Sonntag 5. Januar 2014, 20:42

Sorry, habe gerade gelesen, dass das Flanbild gleich ist jedoch nicht der Durchmesser.

RS4 2 mal 63 auf 76mm
S4 2 mal 55 auf ???

RS4-Ben
Audi S4 Fahrer
Beiträge: 40
Registriert: Sonntag 5. Januar 2014, 17:01

Beitrag von RS4-Ben » Sonntag 5. Januar 2014, 21:07

Ok. Also meint Ihr die Kat`s oder doch vieleicht sogar die Software? Habe grad hier gelesen das auch jemand mit seinem K04 umbau bei Elmerhaus in Bremen war und auch nicht auf Leistung kam. Haben wohl die Nockenwellen verstellung rausprogrammiert...???

Benutzeravatar
turborennschnecke
Audi TT-RS Fahrer
Beiträge: 133
Registriert: Freitag 6. Juli 2012, 00:03
Wohnort: Hamburg

Beitrag von turborennschnecke » Sonntag 5. Januar 2014, 21:13

Ich glaube nicht, dass die Downpipes der große Flaschenhals sind. Ich habe meinen auch zuerst mit den originalen A6-Pipes (die den S4 ja sehr ähnlich sein sollten) gefahren und dann auf 2x 76mm mit 200er Kats umgerüstet und keinen spürbaren Unterschied bemerkt, auch nicht nach der erneuten Softwareanpassung.
@Ben: Mich würde mal sehr dein Leistungsdiagramm interessieren, kannst Du uns das mal zur Verfügung stellen bzw. wenn es nicht öffentlich sein soll mir per PN schicken? Evtl. haben wir ja ähnliche Phänomene, die ggf. auf den Leistungsprüfstand zurückzuführen sind.

RS4-Ben
Audi S4 Fahrer
Beiträge: 40
Registriert: Sonntag 5. Januar 2014, 17:01

Beitrag von RS4-Ben » Sonntag 5. Januar 2014, 21:17

habe mein Leistungsdiagramm leider noch nicht. Soll ja nochmal hin zu Elmerhaus wenn ich die Kat`s geändert habe. Kann dir aber sagen das Meine Leistungskurve bis 4500 u/min sauber anstieg und danach recht auf einer höhe geblieben ist. Ärgere mich sehr da ich auch schon einiges an Geld da gelassen habe für ein NICHT erreichtes Ergebniss.

Gunnar
Beiträge: 76
Registriert: Montag 1. April 2013, 17:27

Beitrag von Gunnar » Sonntag 5. Januar 2014, 21:22

Hey warst du schonmal bei jemand anderen der sich das angeschaut hat?

Ich sag mal so in Hannover und umgebung gibt es doch paar Firmen die sich gut auskennen!
RS-Klinik oder SLS

RS4-Ben
Audi S4 Fahrer
Beiträge: 40
Registriert: Sonntag 5. Januar 2014, 17:01

Beitrag von RS4-Ben » Sonntag 5. Januar 2014, 21:24

Würde ich ja gern machen nur leider berappe ich dann nochmal 700-900 €. Bekomme ich doch von Elmerhaus nie wieder :-(

Benutzeravatar
turborennschnecke
Audi TT-RS Fahrer
Beiträge: 133
Registriert: Freitag 6. Juli 2012, 00:03
Wohnort: Hamburg

Beitrag von turborennschnecke » Sonntag 5. Januar 2014, 21:25

Ordentliche Kats bei der Leistung können natürlich nicht schaden und sind empfehlenswert, die originalen Keramikkats können da schnell mal zu heiß werden und schmelzen... Dennoch hätte man das auch vor der Abstimmung besprechen können.
Ich glaube nicht, dass die Kats die fehlenden 70-100 PS rausholen.
Kannst du mal schauen, ob die Nockenwellenverstellung bei dir noch aktiv ist? Vielleicht wurde ja meine Abstimmung als Grundlage genommen 8-)

@Gunnar: Das ist immer etwas schwierig, ein anderer Tuner wird dir immer sagen, dass die Software nicht optimal ist und er das besser könne. Ben hat dort genauso wie ich bestimmt nicht wenig Geld investiert und möchte das natürlich auch dort in Ordnung gebracht bekommen.

RS4-Ben
Audi S4 Fahrer
Beiträge: 40
Registriert: Sonntag 5. Januar 2014, 17:01

Beitrag von RS4-Ben » Sonntag 5. Januar 2014, 21:28

Wie kann ich das mit der Nockenwellenverstellung testen? Beim Freundlichen? Hat mich 970€ gekostet der spass. :-(

Gunnar
Beiträge: 76
Registriert: Montag 1. April 2013, 17:27

Beitrag von Gunnar » Sonntag 5. Januar 2014, 21:34

Ich meine nicht das du eine andere Software machen sollst sondern das du dir bei dennen eine zweite Mwinung holst wegen der Kats und der originalen downpipe!

Wieso hast du nicht gleich eine andere Downpipe verbaut ohne kats?

Wieso bist du zu dennen gegangen?

Benutzeravatar
turborennschnecke
Audi TT-RS Fahrer
Beiträge: 133
Registriert: Freitag 6. Juli 2012, 00:03
Wohnort: Hamburg

Beitrag von turborennschnecke » Sonntag 5. Januar 2014, 21:34

Dafür brauchst du Diagnosesoftware, um die Messwertblöcke des Motorsteuergeräts während der Fahrt auszulesen.
Ich denke nicht, dass die das beim Freundlichen auslesen können/wollen, da ist es immer hilfreich jemanden mit VCDS zu kennen :)
Das ist aber nicht das Problem der fehlenden Leistung, da ist noch was anderes faul.
Wieviel Drehmoment hattest du denn auf dem Leistungsprüfstand? Hängt er subjektiv sauber am Gas und zieht sauber durch?

Antworten

Zurück zu „Audi RS4 - Tuning / Leistungssteigerungen“