Sekundärluftzufuhr RS6 4F(C6)

Alles über auftretende Probleme und ihre Behebungen
Weschi
Audi RS6 Fahrer
Beiträge: 56
Registriert: Freitag 25. Juli 2014, 09:48
Wohnort: Donau Ries

Beitrag von Weschi » Donnerstag 7. Juli 2016, 08:29

@RS6-MK, was hast du nun gemacht, bzw. was war kaputt.
Ich hab die gleichen Fehler.

Gruß Stefan

Benutzeravatar
RS6-MK
Audi RS6 Fahrer
Beiträge: 14
Registriert: Sonntag 26. Juli 2015, 22:56

Beitrag von RS6-MK » Donnerstag 11. August 2016, 18:59

@Weschi: Habe es bis jetzt mal so gelassen, da nur ab und zu ein Fehler abgelegt wird im Steuergerät.
Falls das System irgendwann gar nicht mehr funktionieren sollte, wird es ausgebaut. Müsste dann nur mal schauen wer mir dann die Software drauf hauen könnte.

Weschi
Audi RS6 Fahrer
Beiträge: 56
Registriert: Freitag 25. Juli 2014, 09:48
Wohnort: Donau Ries

Beitrag von Weschi » Freitag 12. August 2016, 01:15

Ich hab die Ventile mittlerweile gewechselt, da der Motor eh raus musste wegen den Downpipes.
War ein Wochenende Arbeit :-x

Gruß Stefan

Benutzeravatar
RS6-MK
Audi RS6 Fahrer
Beiträge: 14
Registriert: Sonntag 26. Juli 2015, 22:56

Beitrag von RS6-MK » Freitag 12. August 2016, 07:19

Bekommt man die Ventile für die Sekundärluft auch gewechselt ohne den Motor auszubauen?
Kommt man da überhaupt hin?

Benutzeravatar
r32turbo
Audi RS6 Fahrer
Beiträge: 550
Registriert: Samstag 11. Juli 2009, 20:24

Beitrag von r32turbo » Freitag 12. August 2016, 10:10

gibts irgendwo mal noch informationen, was man alles abbauen muss für die sekundärluft? würde beim nächsten service das dann auch gleich mit rausschmeißen...

läuft der hobel danach dann noch? sollte ja nur fehler ablegen wenn alles verschlossen und ausgebaut ist...
:- LASS IHN FLIEGEN WENN ER WILL -:

R32 Turbo

Weschi
Audi RS6 Fahrer
Beiträge: 56
Registriert: Freitag 25. Juli 2014, 09:48
Wohnort: Donau Ries

Beitrag von Weschi » Dienstag 16. August 2016, 11:28

@RS6-MK, nein geht nicht Motor muss raus, da die Ventile hinter den Zylinderköpfen sitzen und neben den Hosenrohren,
da ist noch ein Hitzeschutzblech verbaut.
@r32turbo, Teile sind 2 Ventile, Schlauch, Unterdruckschlauch (beides unter der Ansaugbrücke)
und das Gebläse (Fahrerseite unterm Servobehälter).

Gruß Stefan

Benutzeravatar
r32turbo
Audi RS6 Fahrer
Beiträge: 550
Registriert: Samstag 11. Juli 2009, 20:24

Beitrag von r32turbo » Samstag 17. Dezember 2016, 15:23

so.. das zeug ist raus. läuft der karren noch bis ich beim tuner bin?? legt also nur einen fehler ab... weiß vor lauter schreck garnicht, was ich mit dem platz anfangen soll... servobehälter noch weg, und links kann noch nen sitzplatz hin ;)
:- LASS IHN FLIEGEN WENN ER WILL -:

R32 Turbo

Weschi
Audi RS6 Fahrer
Beiträge: 56
Registriert: Freitag 25. Juli 2014, 09:48
Wohnort: Donau Ries

Beitrag von Weschi » Samstag 17. Dezember 2016, 21:41

Normal sollte nur die Motorkontrollleuchte kommen.
Hast du alles rausgeworfen also Pumpe, Leitungen und Ventile?
Hab meine auch raus löschen lassen, ist schon komisch, machst ihn an und er hat gleich normal Drehzahl ;-)

Benutzeravatar
r32turbo
Audi RS6 Fahrer
Beiträge: 550
Registriert: Samstag 11. Juli 2009, 20:24

Beitrag von r32turbo » Samstag 17. Dezember 2016, 22:15

Oh nee.. dann fehlt doch der #ich ärgere die Nachbarschaft.. Effekt
:- LASS IHN FLIEGEN WENN ER WILL -:

R32 Turbo

Benutzeravatar
Flexx
Audi RS6 Fahrer
Beiträge: 109
Registriert: Montag 16. November 2015, 02:51

Beitrag von Flexx » Sonntag 18. Dezember 2016, 02:02

Ich hab meinen Kaltstart (Drehzahlanhebung) rausprogrammieren lassen... :)

ruedisrs6
Audi RS6 Fahrer
Beiträge: 18
Registriert: Montag 15. Juni 2015, 17:50
Wohnort: Hockenheim

Beitrag von ruedisrs6 » Freitag 6. Januar 2017, 19:07

Wollte mal kurzes Statusupdate machen. Nachdem bei mir mehrmals ein sporadischer Fehler Sekundärluft auf beiden Banken abgelegt wurde (siehe Beitrag Nov. 2015), habe ich mich letzten Winter entschieden, mich des Problems anzunehmen. Ich habe also an der Motorfront die Sekundärluftzuführung an dem Stecker am Schlauch, bevor er im V des Motors verschwindet, getrennt und zwei mittels Schrumpfschlauch verbundene Schläuche eines Drosselklappenreinigers in den Schlauch geschoben. Danach Motor an und hören wann die Sekundärluftpumpe anläuft. Danach habe ich ca. 1 Minute pulsweise den Drosselklappenreiniger in den Schlauch appliziert und das ganze 3x nach Abkühlen des Motors wiederholt. Seit ca. einem Jahr habe ich seitdem keinen Fehler bekommen. Wenn's wiederkommt, dann werde ich die Prozedur wiederholen. Ich bin auf diese Lösung gestoßen, weil das ein Mechaniker in des USA bei großen BMWs so macht, wo der Fehler wohl regelmäßig auftritt.

Antworten

Zurück zu „Audi RS6 / RS6 plus - Probleme und ihre Lösungen“