zuwenig Ladedruck nach Motorumbau GTX3076

Alle technischen Veränderungen rund um Motor, Bremsen, Fahrwerk, Reifen usw.
Antworten
mitho
Audi RS2 Fahrer
Beiträge: 5
Registriert: Mittwoch 3. März 2010, 20:24

zuwenig Ladedruck nach Motorumbau GTX3076

Beitrag von mitho » Mittwoch 3. Juli 2013, 23:05

Hallo Leute,

Ich habe vor ein paar Tagen bei meinen Audi RS2 einen Motorumbau gemacht. Steuergerät ist von PKM und lief bei einem S2 mit genau denselben Komponenten einwandfrei!


Gemacht wurde folgendes vor ca 15 Monaten:
-Verdichtung reduziert mit Kolben abdrehen, neue Kolbenringe
-neu Pleuellager
-H-Schaft Pleuel
-Dahlbäck Popoff geschlossen
-Kopf geplant, neue Ventilschaftabdichtungen,...
-Kopfdichtung, Zahnriemen, ...
seither ca 6000km gefahren ohne Probleme



Nun vor wenigen Tagen wurde folgendes Upgrade gemacht:
-Garrett Lader GTX3076
-Wagner Krümmer T3
-Abgasanlage ab Lader 3", einflutig mit 200 Zeller Kat
-Siemens 630er Düsen
-044 Motorsportpumpe
-stärkere Wastegatefeder, bis zum Anschlag eingedreht



Das Auto läuft sauber und geht wie Sau! :-P

Der maximale Ladedruck beträgt 2 Bar, jedoch ist das Steuergerät auf 2.5 bar maximal programmiert, abfallend auf ca 2.1 bar. Beim S2 lief es mit 2.5bar!
Der Lader fängt bei 2000 u/min druck aufzubauen, bei 3500 steht 1 bar, 4200 1.5bar, und bei 4800 hat er die 2bar!
Wir wissen aber nicht warum er die 2.5bar nicht erreicht
N75 ist neu, LMM haben wir ausgewechselt, andere Ld anzeige verbaut, Drucktest gemacht, alles hat nichts gebracht!
Nächster Schritt wird das Popoff sein, dann der Höhengeber mal austauschen... Weiter keine Ahnung mehr...
Kann der Benzindruckregler noch einen Einfluss haben?

Habt ihr noch irgendwelche Ideen?
Bin um jeden Tip dankbar!

mitho
Audi RS2 Fahrer
Beiträge: 5
Registriert: Mittwoch 3. März 2010, 20:24

Beitrag von mitho » Donnerstag 4. Juli 2013, 17:41

Danke für die Antwort,
das Wastgate kann es fast nicht sein, wir haben zusätlich noch eine Unterlagscheibe rein montiert! Ja die 2.5bar sind OB, aber egal ab welcher Drehzahl man Gas gibt, geht er nie über die 2 Bar! Schläuche sind alle dicht...

Benutzeravatar
nico
Audi RS2 Fahrer
Beiträge: 396
Registriert: Dienstag 9. Mai 2006, 22:59
Wohnort: Stuttgart

Beitrag von nico » Donnerstag 11. Juli 2013, 09:17

Hallo,

eigentlich müsste man doch das N75 doch "lahm legen" können, bzw die Steuerleitung zum Wastegate. So dass das Wastegate nicht mehr vom SG geöffnet werden kann. Dann musst du halt vorsichtig sein, dass nichts kaputt geht. Aber dann könnte man sehen, ob es ein mechanisches Problem im Wastegate / Turbo ist, oder ob das SG runter regelt. Alternativ zwei Messleitungen vom N75 auf ein Mulitmeter legen und währen der Fahrt die Steuerspannung messen. Meines Wissens wird der LD z.B bei starkem Klopfen auch reduziert.
Ich hatte mal das Problem, dass die Motortemperatur vom SG falsch eingelesen wurde (kann man nur mit Diagnose Tool auslesen) und das SG die ganze Zeit im "kalten" Mapping war und auch Zündung, Sprit und LD falsch gesteuert hat.
Schöne Kombis heißen Avant, schön schnelle Avants heißen RS2!

Gruß

Nico

Benutzeravatar
Gerhard
Audi RS2 / RS4 Fahrer
Beiträge: 289
Registriert: Freitag 24. August 2007, 12:11
Wohnort: Amstetten
Kontaktdaten:

Beitrag von Gerhard » Donnerstag 1. August 2013, 05:24

Das selbe hätte ich auch vorgeschlagen.
Und das System abdrücken, ev. entweicht Druck durch einen kaputten Schlauch.
Oder Schlauch beim N75 vertauscht?

Gerhard

crazygansi
Beiträge: 1
Registriert: Sonntag 12. Januar 2014, 22:01
Wohnort: Essen

Beitrag von crazygansi » Donnerstag 25. September 2014, 16:11

Wurde der Fehler eigentlich gefunden?
Wenn ja, was war es?
Gruß Gansi

Antworten

Zurück zu „Audi/Porsche RS2 - Tuning / Leistungssteigerung“